sp

Konstruiert und fotografiert von Peter Damen (Poederoyen Holland).
Hochgeladen am 10.12.2006, 17:51 von peterholland.  8 / 9

peterholland (10.12.2006, 19:14:48)

Bei diesem Modell stellte sich die Kraftlosigkeit der FT-Motoren heraus bei (Robopro 1.1.2.41 und) Firmware 1.53.0.03. wegen die höhere PWM-Frequenzen.

Thomas Kaiser kann die beobachtete Kraftlosigkeit bestätigen. Bei den ft-Motoren (allgemein bei Kleinmotoren) sind höhere PWM-Frequenzen eher kontraproduktiv. Er hatte sehr gute Ergebnisse im 100-200 Hz Bereich - also wesentlich niedriger, als das momentan der Fall ist.

Perfekt wäre es, wenn man in einem gewissen Umfang die PWM-Frequenz selbst bestimmen könnte, oder die alte niedrige Frequenz wieder genutzt werden.

Gruss,

Peter Damen Poederoyen, Holland

peterholland (11.12.2006, 19:40:25)

Die alte Firmwaredatei 1.35.003 habe ich in dem :\Programme\ROBOPro\ROBO Interface Firmware Ordner gefunden, und installiert. Alle Motoren haben wegen die andere PWM-Frequenzen dann wieder die Kraft die man von der FT-Motoren erwarten mag !

Bei alle spätere Firmware 1.42.003 , 1.51.003 und 1.53.003 fehlt die Kraft aller FT-Motoren: mini-, S- und Powermotoren !Meines Kermis-model kommt bei den letzen Firmware nicht bei pos 4,5,6 oder 7 hoch. Nur bei pos 8 lauft der FT-Motor !

Die geringere Kraft ist bei viele Modellen für viele Leute ein viel grösser Problem als das Geraüsch !

Perfekt wäre es, wenn man in einem gewissen Umfang die PWM-Frequenz selbst bestimmen könnte, oder die alte niedrige Frequenz wie im 1.35.00.3 wieder genutzt werden im nächsten Firmware-update.

Grüß,

Peter Damen Poederoyen, Holland